Bug 1291455 - New company tags not listed alphabetically
Summary: New company tags not listed alphabetically
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.3.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: 5.5.5
Assignee: lgalis
QA Contact: Nandini Chandra
URL:
Whiteboard:
Depends On: 1238580
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-12-14 21:50 UTC by John Prause
Modified: 2016-07-26 15:28 UTC (History)
9 users (show)

Fixed In Version: 5.5.5.2
Doc Type: Bug Fix
Doc Text:
Clone Of: 1238580
Environment:
Last Closed: 2016-07-26 15:28:48 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1488 normal SHIPPED_LIVE CFME 5.5.5 bug fixes and enhancement update 2016-07-26 19:28:27 UTC

Comment 5 Nandini Chandra 2016-07-14 10:36:45 UTC
Created a new tag;On the VM tag assignment page, the new tag wasn't listed in the dropdown.

Issue reproduced on 10.16.5.112

Comment 9 Nandini Chandra 2016-07-18 17:04:28 UTC
Verified in 5.5.5.2.

Comment 10 Nandini Chandra 2016-07-19 08:54:09 UTC
Verified that both new Company categories and tags are sorted while assigning tags to VMs/hosts etc.

Comment 12 errata-xmlrpc 2016-07-26 15:28:48 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1488.html


Note You need to log in before you can comment on or make changes to this bug.