Bug 1291455 - New company tags not listed alphabetically
New company tags not listed alphabetically
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.3.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.5.5
Assigned To: lgalis
Nandini Chandra
: ZStream
Depends On: 1238580
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-14 16:50 EST by John Prause
Modified: 2016-07-26 11:28 EDT (History)
9 users (show)

See Also:
Fixed In Version: 5.5.5.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1238580
Environment:
Last Closed: 2016-07-26 11:28:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 5 Nandini Chandra 2016-07-14 06:36:45 EDT
Created a new tag;On the VM tag assignment page, the new tag wasn't listed in the dropdown.

Issue reproduced on 10.16.5.112
Comment 9 Nandini Chandra 2016-07-18 13:04:28 EDT
Verified in 5.5.5.2.
Comment 10 Nandini Chandra 2016-07-19 04:54:09 EDT
Verified that both new Company categories and tags are sorted while assigning tags to VMs/hosts etc.
Comment 12 errata-xmlrpc 2016-07-26 11:28:48 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1488.html

Note You need to log in before you can comment on or make changes to this bug.