This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1291456 - RBAC: User able to modify catalog items when it has only access to view permission
RBAC: User able to modify catalog items when it has only access to view permi...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.5.4
Assigned To: Jozef Zigmund
Aziza Karol
: ZStream
Depends On: 1213840
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-14 16:51 EST by John Prause
Modified: 2016-05-31 09:40 EDT (History)
8 users (show)

See Also:
Fixed In Version: 5.5.4.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1213840
Environment:
Last Closed: 2016-05-31 09:40:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 5 Aziza Karol 2016-05-03 09:11:36 EDT
User unable to modify catalog items when it has only access to view permission.

Verified:5.5.4.0.20160426160942_629f93b
Comment 7 errata-xmlrpc 2016-05-31 09:40:27 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1101

Note You need to log in before you can comment on or make changes to this bug.