Bug 1291498 - /etc/rc.sysinit may have typo "gfs2i" when mounting other filesystems read-only
/etc/rc.sysinit may have typo "gfs2i" when mounting other filesystems read-only
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: initscripts (Show other bugs)
6.7
Unspecified Linux
unspecified Severity unspecified
: rc
: ---
Assigned To: Lukáš Nykrýn
Radka Skvarilova
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-14 19:50 EST by Charles Butterfield
Modified: 2016-11-25 08:04 EST (History)
2 users (show)

See Also:
Fixed In Version: initscripts-9.03.50-1.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-10 21:07:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Charles Butterfield 2015-12-14 19:50:19 EST
Description of problem: /etc/rc.sysint tries to mount fs with type = "gfs2i" around line 525.


Version-Release number of selected component (if applicable): initscripts 9.03.49


How reproducible: N/A
Comment 1 Charles Butterfield 2015-12-14 19:51:50 EST
Sadly I fumbled the spelling of "rc.sysinit" in the previous post :-(
Comment 3 Lukáš Nykrýn 2015-12-15 04:15:16 EST
You are right, we should fix that.
Comment 6 Radka Skvarilova 2016-02-16 06:45:34 EST
the package initscripts-9.03.50-1.el6.x86_64
fixed the gfs2i to gfs2

if [ "$READONLY" != "yes" ] ; then
        action $"Mounting local filesystems: " mount -a -t nonfs,nfs4,smbfs,ncpfs,cifs,gfs,gfs2,glusterfs -O no_ne    tdev
 else
         action $"Mounting local filesystems: " mount -a -n -t nonfs,nfs4,smbfs,ncpfs,cifs,gfs,gfs2,glusterfs -O no    _netdev
 fi
Comment 8 errata-xmlrpc 2016-05-10 21:07:43 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0951.html

Note You need to log in before you can comment on or make changes to this bug.