Bug 1291508 - tintin is not compiled with gnutls.
Summary: tintin is not compiled with gnutls.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: tintin
Version: 23
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Petr Šabata
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-12-15 02:02 UTC by Alonzo cuellar
Modified: 2016-03-07 13:40 UTC (History)
1 user (show)

Fixed In Version: tintin-2.01.1-3.fc22
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-07 13:40:22 UTC
Type: Bug


Attachments (Terms of Use)

Description Alonzo cuellar 2015-12-15 02:02:24 UTC
Description of problem:
I'm using a sound pack built for alteraeon.com. this is using msp and when door sounds play or random other sounds the client crashes.
Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. git clone git://github.com/stormdragon2976/tintin-alteraeon.git
2. Create a char or log in with your existing char, find a door search with the search command and then recall with the recall command.
3. The client will crash. If I compile from source and install the gnutls-devel, pcre-devel, and zlib-devel packages and compile the client does not crash when using msp. If the package can be updated to be compiled with gnutls it will fix the problem.

Actual results:


Expected results:


Additional info:

Comment 1 Petr Šabata 2015-12-15 10:18:50 UTC
I've rebuilt tintin with support for gnutls; there's no harm in that.
However, I haven't tested whether it solves your issue (yet); that could
as well be caused by some other thing (e.g. build flags).

Comment 2 Fedora Update System 2015-12-15 10:19:54 UTC
tintin-2.01.1-3.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-e1eb4ca217

Comment 3 Fedora Update System 2015-12-16 14:51:30 UTC
tintin-2.01.1-3.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update tintin'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-e1eb4ca217

Comment 4 Fedora Update System 2015-12-17 02:00:57 UTC
tintin-2.01.1-3.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update tintin'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-3e39f41bd8

Comment 5 Fedora Update System 2015-12-28 22:57:57 UTC
tintin-2.01.1-3.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2015-12-28 23:53:22 UTC
tintin-2.01.1-3.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.