Bug 1291700 - Remove lifecycle options from archived/orphaned nodes
Remove lifecycle options from archived/orphaned nodes
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
high Severity medium
: GA
: 5.5.5
Assigned To: Shveta
Shveta
provisioning
: ZStream
Depends On: 1258827
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-15 08:16 EST by John Prause
Modified: 2016-07-26 11:30 EDT (History)
8 users (show)

See Also:
Fixed In Version: 5.5.5.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1258827
Environment:
Last Closed: 2016-07-26 11:30:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Lifecycle btn not present (202.53 KB, image/png)
2016-07-06 17:41 EDT, Shveta
no flags Details

  None (edit)
Comment 4 Shveta 2016-07-06 17:41 EDT
Created attachment 1177024 [details]
Lifecycle btn not present

Lifecycle Button not present for Orphaned and Archived Vm's and Templates.
Build : 5.5.5.0.20160628144838_629f93b
Comment 6 errata-xmlrpc 2016-07-26 11:30:31 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1488.html

Note You need to log in before you can comment on or make changes to this bug.