Bug 1291721 - OpenStack Event Catcher doesn't reconnect if RabbitMQ server restarted
Summary: OpenStack Event Catcher doesn't reconnect if RabbitMQ server restarted
Status: CLOSED DUPLICATE of bug 1222005
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers (Show other bugs)
(Show other bugs)
Version: 5.4.0
Hardware: Unspecified Unspecified
medium
medium
Target Milestone: GA
: 5.5.3
Assignee: Greg Blomquist
QA Contact: Dave Johnson
URL:
Whiteboard:
Keywords: ZStream
Depends On: 1222005 1247200 1310245 1310248
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-12-15 13:49 UTC by John Prause
Modified: 2016-02-19 20:56 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1247200
Environment:
Last Closed: 2016-02-19 20:51:55 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 3 John Prause 2016-02-19 20:51:55 UTC

*** This bug has been marked as a duplicate of bug 1222005 ***


Note You need to log in before you can comment on or make changes to this bug.