Bug 1291738 - Downloaded provider summary report contains ManageIQ string in the heading
Downloaded provider summary report contains ManageIQ string in the heading
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Reporting (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.5.2
Assigned To: Libor Pichler
Aziza Karol
: ZStream
Depends On: 1276785
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-15 09:18 EST by John Prause
Modified: 2016-02-10 10:28 EST (History)
9 users (show)

See Also:
Fixed In Version: 5.5.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1276785
Environment:
Last Closed: 2016-02-10 10:28:08 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0159 normal SHIPPED_LIVE CFME 5.5.2 bug fixes and enhancement update 2016-02-10 15:19:02 EST

  None (edit)
Comment 4 CFME Bot 2015-12-15 09:56:00 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=f1fb1f613854d8ab3432ad286d2b2e2b6f925225

commit f1fb1f613854d8ab3432ad286d2b2e2b6f925225
Merge: 639a1cf a4fccfa
Author:     Gregg Tanzillo <gtanzill@redhat.com>
AuthorDate: Tue Dec 15 09:48:13 2015 -0500
Commit:     Gregg Tanzillo <gtanzill@redhat.com>
CommitDate: Tue Dec 15 09:48:13 2015 -0500

    Merge branch 'bz_1276785' into '5.5.z'
    
    Remove 'manageiq' from provider's summary PDF report
    
    5abc6ec4 was clear cherry-pick
    a4fccfac was not clear cherry-pick because of a7597b6
    In a4fccfac I did some change just about alignment on line 875
    In a7597b6 have been added 2 lines.
    
    So I kept all lines for this commit.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1291738
    https://github.com/ManageIQ/manageiq/pull/5333
    
    See merge request !583

 config/locales/en.yml                          | 29 +++++++---
 spec/controllers/ems_common_controller_spec.rb | 74 ++++++++++++++++++++++++++
 2 files changed, 95 insertions(+), 8 deletions(-)
Comment 7 Aziza Karol 2016-01-18 23:39:20 EST
Good to go. manageiq string removed.

Verified in 5.5.2.1.20160114044944_395c086
Comment 8 errata-xmlrpc 2016-02-10 10:28:08 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.