Bug 1291745 - Fix default value for `query_install_excludes` option
Fix default value for `query_install_excludes` option
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: yum (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Valentina Mukhamedzhanova
Eva Mrakova
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-15 09:29 EST by Valentina Mukhamedzhanova
Modified: 2016-11-04 01:30 EDT (History)
2 users (show)

See Also:
Fixed In Version: yum-3.4.3-137.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 01:30:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Valentina Mukhamedzhanova 2015-12-15 09:29:39 EST
As discovered in https://bugzilla.redhat.com/show_bug.cgi?id=1248715#c3 the default value for `query_install_excludes` option on RHEL7 should be changed.

Upstream fix - https://github.com/rpm-software-management/yum/commit/cc08cae08365d473d2ab5b29cd1ab4fedc8d0f75
Comment 5 errata-xmlrpc 2016-11-04 01:30:25 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2397.html

Note You need to log in before you can comment on or make changes to this bug.