Bug 1291748 - Default Filters tree contents hidden inside fieldset
Default Filters tree contents hidden inside fieldset
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.6.0
Unspecified Unspecified
unspecified Severity medium
: GA
: 5.6.0
Assigned To: Eric Winchell
Jiri Stefanisin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-15 09:39 EST by Eric Winchell
Modified: 2016-06-29 11:20 EDT (History)
4 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-29 11:20:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
chopped tree (47.89 KB, image/png)
2015-12-15 09:39 EST, Eric Winchell
no flags Details

  None (edit)
Description Eric Winchell 2015-12-15 09:39:42 EST
Created attachment 1106047 [details]
chopped tree

Description of problem:

Default Filters tree contents hidden inside fieldset

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Go to My Settings > Default Filters
2. open tree nodes
3. 

Actual results:

Tree chopped off inside fieldset

Expected results:

Tree contents should be displayed

Additional info:
Comment 3 CFME Bot 2015-12-15 21:24:21 EST
New commit detected on ManageIQ/manageiq/master:
https://github.com/ManageIQ/manageiq/commit/fb5f0fe7bd9556d32f3a655993e9779c043d271f

commit fb5f0fe7bd9556d32f3a655993e9779c043d271f
Author:     Eric Winchell <ewinchel@redhat.com>
AuthorDate: Tue Dec 15 09:53:08 2015 -0500
Commit:     Eric Winchell <ewinchel@redhat.com>
CommitDate: Tue Dec 15 09:53:08 2015 -0500

    fix Default Filters tree scrolling
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1291748

 app/views/configuration/_ui_3.html.haml | 32 ++++++++++++++++----------------
 1 file changed, 16 insertions(+), 16 deletions(-)
Comment 6 errata-xmlrpc 2016-06-29 11:20:34 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.