Bug 1291783 - Warning message about the MIME type.
Summary: Warning message about the MIME type.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: desktop-file-utils
Version: 24
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1317430 1326194 1336488 1338057 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-12-15 15:20 UTC by Frank Büttner
Modified: 2016-07-05 04:55 UTC (History)
9 users (show)

Fixed In Version: desktop-file-utils-0.23-1.fc24
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-05 04:55:22 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
FreeDesktop.org 93376 0 None None None Never
GNOME Bugzilla 751590 0 None None None Never

Description Frank Büttner 2015-12-15 15:20:20 UTC
Description of problem:
When an package update, update the mime cache an warning will presented.

Version-Release number of selected component (if applicable):
epiphany-3.16.3-2.fc22.x86_64

How reproducible:
When another gui package update the mime type cache. 

Steps to Reproduce:
1. call dnf update

Actual results:
Warning:
Warning in file "/usr/share/applications/epiphany.desktop": usage of MIME type "multipart/related" is discouraged ("multipart" is a media type that probably does not make sense in this context)



Expected results:
No warnings

Comment 1 Michael Catanzaro 2016-04-24 01:38:48 UTC
*** Bug 1317430 has been marked as a duplicate of this bug. ***

Comment 2 Michael Catanzaro 2016-04-24 01:40:27 UTC
*** Bug 1326194 has been marked as a duplicate of this bug. ***

Comment 3 Michael Catanzaro 2016-05-21 14:48:11 UTC
*** Bug 1338057 has been marked as a duplicate of this bug. ***

Comment 4 Michael Catanzaro 2016-05-21 14:52:21 UTC
Reopening this; we should backporting the upstream patch to F24 as this reportedly occurs each time dnf runs update-mime-db and the bug reports keep rolling in.

Comment 5 Michael Catanzaro 2016-05-21 14:53:06 UTC
*** Bug 1336488 has been marked as a duplicate of this bug. ***

Comment 6 Fedora Update System 2016-07-01 17:06:39 UTC
desktop-file-utils-0.23-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-95c1e22d01

Comment 7 Fedora Update System 2016-07-02 20:29:02 UTC
desktop-file-utils-0.23-1.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-95c1e22d01

Comment 8 Fedora Update System 2016-07-05 04:55:18 UTC
desktop-file-utils-0.23-1.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.