Bug 1291811 - The enhancements in 1255727 require further spec file changes
The enhancements in 1255727 require further spec file changes
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: tuna (Show other bugs)
6.8
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: John Kacur
Jiri Kastner
:
Depends On:
Blocks: 1270066
  Show dependency treegraph
 
Reported: 2015-12-15 10:59 EST by John Kacur
Modified: 2016-05-10 16:54 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-10 16:54:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Kacur 2015-12-15 10:59:42 EST
Description of problem:

The enhancements in 1255727 require further spec file changes. Specifically all the required config files are not be installed.
Comment 1 John Kacur 2015-12-17 06:22:07 EST
In addition to properly installing various configuration files as required in 1255727, such as tuna.conf, org.tuna.policy, and tuna.desktop
I discovered a missing BuildRequires: desktop-file-utils
This is fixed here as well as sent upstream.

Fixed in tuna-0.12-2.el6 and up
Comment 5 errata-xmlrpc 2016-05-10 16:54:01 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0807.html

Note You need to log in before you can comment on or make changes to this bug.