Bug 1291883 - Missing host filters for current vmware releases 5.5/6.0
Missing host filters for current vmware releases 5.5/6.0
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity unspecified
: GA
: 5.5.2
Assigned To: Dan Clarizio
Alex Newman
: ZStream
Depends On: 1291413
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-15 14:34 EST by John Prause
Modified: 2016-02-10 10:28 EST (History)
9 users (show)

See Also:
Fixed In Version: 5.5.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1291413
Environment:
Last Closed: 2016-02-10 10:28:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 CFME Bot 2015-12-17 09:51:45 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=8c7a50d9097f39ccf0cd00491ebc8c14bc07c6a3

commit 8c7a50d9097f39ccf0cd00491ebc8c14bc07c6a3
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Tue Dec 15 09:57:29 2015 -0800
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Wed Dec 16 10:41:15 2015 -0800

    Added new VMware version Host searches
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1291883
    (clean cherry pick from commit a3002ed)

 db/fixtures/miq_searches.yml | 34 ++++++++++++++++++++++++++++++++++
 1 file changed, 34 insertions(+)
Comment 4 CFME Bot 2015-12-17 09:51:50 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=6fcb6beaec075a475e9006cf332f26b7aae404ed

commit 6fcb6beaec075a475e9006cf332f26b7aae404ed
Merge: 66e7834 8c7a50d
Author:     Harpreet Kataria <hkataria@redhat.com>
AuthorDate: Thu Dec 17 09:49:39 2015 -0500
Commit:     Harpreet Kataria <hkataria@redhat.com>
CommitDate: Thu Dec 17 09:49:39 2015 -0500

    Merge branch 'new_vmware_versions_host_filters_5_5' into '5.5.z'
    
    Added new VMware version Host searches
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1291883
    (clean cherry pick from commit a3002ed)
    
    See merge request !628

 db/fixtures/miq_searches.yml | 34 ++++++++++++++++++++++++++++++++++
 1 file changed, 34 insertions(+)
Comment 6 errata-xmlrpc 2016-02-10 10:28:30 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.