This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1291975 - Can't pull specific docker tag from Satellite repository [NEEDINFO]
Can't pull specific docker tag from Satellite repository
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Pulp (Show other bugs)
Unspecified
All Linux
high Severity high (vote)
: Beta
: --
Assigned To: satellite6-bugs
Corey Welton
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-16 00:51 EST by jalviso
Modified: 2016-07-27 05:21 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 05:21:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pmoravec: needinfo? (risantam)


Attachments (Terms of Use)

  None (edit)
Comment 6 Bryan Kearney 2016-01-04 15:10:36 EST
I am moving this to POST. Please verify with Satellite once 6.2 contains Pulp 2.8.
Comment 7 Bryan Kearney 2016-01-04 15:11:12 EST
risantam@redhat.com, can you please open a new bug for Comment 1?
Comment 13 Tazim Kolhar 2016-04-08 03:04:16 EDT
VERIFIED :
# rpm -qa foreman
foreman-1.11.0.10-1.el7sat.noarch



Steps:

1.) Create a docker product
2.) Create a docker repo
3.) Sync the repo

4.) Pull a docker image:
 
# docker pull nec-em17.rhts.eng.bos.redhat.com:5000/default_organization-test_docker_prod-docker_repo:1 
Trying to pull repository nec-em17.rhts.eng.bos.redhat.com:5000/default_organization-test_docker_prod-docker_repo ... 1: Pulling from default_organization-test_docker_prod-docker_repo
4b51ded9aed1: Pull complete 
307ac631f1b5: Pull complete 
Digest: sha256:c1faa582ad156146570edb7c3c15fac217f1599dd456b30956e8bf89ca4c4c88
Status: Downloaded newer image for nec-em17.rhts.eng.bos.redhat.com:5000/default_organization-test_docker_prod-docker_repo:1
Comment 16 errata-xmlrpc 2016-07-27 05:21:38 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501

Note You need to log in before you can comment on or make changes to this bug.