Bug 1291992 - [RFE] Add one blank line below 'Use puppet default' checkbox.
[RFE] Add one blank line below 'Use puppet default' checkbox.
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
Nightly
Unspecified Unspecified
unspecified Severity medium (vote)
: Beta
: --
Assigned To: orabin
Katello QA List
http://projects.theforeman.org/issues...
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-16 02:04 EST by Jitendra Yejare
Modified: 2016-07-27 05:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 05:00:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot Attached. (253.83 KB, image/png)
2015-12-16 02:04 EST, Jitendra Yejare
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 12842 None None None 2016-04-22 11:13 EDT

  None (edit)
Description Jitendra Yejare 2015-12-16 02:04:08 EST
Created attachment 1106300 [details]
Screenshot Attached.

Description of problem:
Can we add a blank line below 'Use puppet default' checkbox. Actually it looks like 'Use puppet default' is sitting on the head of next section 'Optional input validator'.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go to Configure-> Smart class parameters -> view any 'parameter'.


Actual results:
Observe 'Use Puppet class' test and checkbox is not aligned properly with next section 'Optional input validator'.

Expected results:
Add one blank line below 'Use puppet default' text and checkbox.

Additional info:
Comment 1 Jitendra Yejare 2015-12-16 02:08:12 EST
Created redmine issue http://projects.theforeman.org/issues/12842 from this bug
Comment 2 Bryan Kearney 2015-12-16 12:04:36 EST
Upstream bug assigned to orabin@redhat.com
Comment 3 Bryan Kearney 2015-12-17 08:04:21 EST
Moving to POST since upstream bug http://projects.theforeman.org/issues/12842 has been closed
-------------
Ori Rabin
Applied in changeset commit:5d6962f9b1943d8c9b5848394da6deef49f40d88.
Comment 5 Jitendra Yejare 2016-03-23 06:49:21 EDT
Verified in Sat 6.2 snap 4.

The RFE has been implemented as expected. A nice single blank line added below 'Use Puppet Default' checkbox which eases the readability.

Changing the state to Verified.
Comment 8 errata-xmlrpc 2016-07-27 05:00:23 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500

Note You need to log in before you can comment on or make changes to this bug.