Bug 1292036 - rhn-client-tools mentions Spacewalk instead of Red Hat Satellite
rhn-client-tools mentions Spacewalk instead of Red Hat Satellite
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: rhn-client-tools (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Tomáš Kašpárek
Martin Korbel
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-16 04:53 EST by Tomáš Kašpárek
Modified: 2016-11-04 02:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 02:21:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomáš Kašpárek 2015-12-16 04:53:52 EST
Description of problem:
rhn-client-tools mentions Spacewalk instead of Red Hat Satellite

Version-Release number of selected component (if applicable):
rhn-client-tools-2.0.2-6.el7.noarch

How reproducible:
always

Steps to Reproduce:
1. see attached PDF

Actual results:
Spacewalk is mentioned several times

Expected results:
Red Hat Satellite is mentioned instead

Additional info:
see BZ#1090455
Comment 3 Martin Korbel 2016-09-08 03:15:22 EDT
VERIFIED on rhn-client-tools-2.0.2-8

Checked:
 * GUI registration
 * TUI registration
 * man pages for rhn_register and rhn_regks
Comment 5 errata-xmlrpc 2016-11-04 02:21:20 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2427.html

Note You need to log in before you can comment on or make changes to this bug.