Bug 129205 - Drug & Drop in Xwindows sometimes cause "sticky" cursor
Drug & Drop in Xwindows sometimes cause "sticky" cursor
Status: CLOSED DUPLICATE of bug 109915
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: metacity (Show other bugs)
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Havoc Pennington
Depends On:
  Show dependency treegraph
Reported: 2004-08-04 21:58 EDT by Shinya Takagi
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:04:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Shinya Takagi 2004-08-04 21:58:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.4.2)

Description of problem:
Customer complains when a window in Xwindows is drugged, it
unintentionally moves as following cursor.

In other word, it should stay window wherever he wants to drug a
window, but the window is moving around until left clicking mouse
button in this case. 

This symptom is very occasionally happened and hard to reproduce this
symptom. but many people have seen this problem as well.

Version-Release number of selected component (if applicable):

How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1. Left click mouse on the top of it, and drug the window.
2. Move around the windows quickly on the screen
3. when stop moving, then release the button, and move cursor.
4, CPU usage become high, then it might happen 

Actual Results:  A window will follow a cursor as same as mouse's

Expected Results:  When a button on the mouse was released, a window
stays the place where I  drug and drop on the desktop screen.

Additional info:

A success rate of reproducing this symptom is very low.  
I tested with our test machine, which is everything the latest package
Comment 1 Shinya Takagi 2004-08-04 22:36:23 EDT
Customer is using 2.4.21-4.EL kernel.
Comment 2 Havoc Pennington 2004-08-08 23:06:02 EDT

*** This bug has been marked as a duplicate of 109915 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:04:57 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.