Bug 1292077 - Containers Providers - Component Statuses table should not be shown when no data is available.
Containers Providers - Component Statuses table should not be shown when no d...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity medium
: GA
: 5.6.0
Assigned To: Mooli Tayer
Tony
container
: ZStream
Depends On:
Blocks: 1292430
  Show dependency treegraph
 
Reported: 2015-12-16 07:26 EST by Einat Pacifici
Modified: 2016-06-29 11:21 EDT (History)
9 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1292430 (view as bug list)
Environment:
Last Closed: 2016-06-29 11:21:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ashlifst: needinfo+


Attachments (Terms of Use)
CFME Containers Providers Component Statuses screenshot (172.85 KB, image/png)
2015-12-16 07:26 EST, Einat Pacifici
no flags Details

  None (edit)
Description Einat Pacifici 2015-12-16 07:26:33 EST
Created attachment 1106385 [details]
CFME Containers Providers Component Statuses screenshot

Description of problem:
In CFME Containers Providers page, the table titled:"Component Statuses" is visible with only the column names. 
This table should only be visible when there is data to populate the table. 

Version-Release number of selected component (if applicable):
5.5.0

How reproducible:
Always

Steps to Reproduce:
1.In CFME add a provider
2.Click on the provider
3.View the page information

Actual results:
A table titled: "Component Statuses" can be seen with only column headers, but no data in columns. 

Expected results:
The table should be invisible if no data is available. 

Additional info:
Screenshot provided.
Comment 2 Daniel Korn 2015-12-17 04:15:45 EST
fix merged: https://github.com/ManageIQ/manageiq/pull/5514
Comment 5 errata-xmlrpc 2016-06-29 11:21:31 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.