Bug 1292083 - Containers reports: missing support for Projects, Services & Replicators
Containers reports: missing support for Projects, Services & Replicators
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: 5.6.0
Assigned To: Daniel Korn
Einat Pacifici
container
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-16 07:34 EST by Daniel Korn
Modified: 2016-06-29 11:21 EDT (History)
7 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-29 11:21:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Korn 2015-12-16 07:34:19 EST
Description of problem:
Currently, reports for Projects, Services & Replicators are not applicable.

Version-Release number of selected component (if applicable):
cfme-5.5.0.13-1.el7cf.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Cloud Intelligence > Reports
2. Reports (left side nav) > All Reports > Configuration Management > Containers
3. Configuration > Add New Report
4. (* Base the report on) click <Choose> drop-down

Actual results:
No Projects, Services and Replicators items in the drop-down list

Expected results:
Projects, Services and Replicators appear in the drop-down list

Additional info:
Comment 1 Daniel Korn 2015-12-16 07:36:46 EST
merged: https://github.com/ManageIQ/manageiq/pull/5834
Comment 4 Federico Simoncelli 2015-12-17 05:51:33 EST
If this is merged "NEW" is not the correct status.
Comment 5 Daniel Korn 2015-12-17 06:31:17 EST
(In reply to Federico Simoncelli from comment #4)
> If this is merged "NEW" is not the correct status.

Done
Comment 6 Einat Pacifici 2016-04-17 06:38:57 EDT
Verified. Now Projects, Replicators, Services appear in the drop down list.
Comment 8 errata-xmlrpc 2016-06-29 11:21:38 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.