Bug 1292142 - No timeout on IPA setup within appliance console when NTP server is not running
No timeout on IPA setup within appliance console when NTP server is not running
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: Gregg Tanzillo
luke couzens
black:ldap
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-16 10:04 EST by luke couzens
Modified: 2017-08-21 09:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-21 09:02:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description luke couzens 2015-12-16 10:04:55 EST
Description of problem: No timeout on IPA setup within appliance console when NTP server is not running


Version-Release number of selected component (if applicable): 5.5.0.13


How reproducible:100%


Steps to Reproduce:
1.stop the NTP daemon on the IPA server (to simulate NTP crash)
2.ssh into appliance and start appliance_console
3.select configure external authentication
4.fill in details as required

Actual results:System hangs in setup unable to connect


Expected results:Timeout error unable to connect


Additional info:
Comment 2 Chris Pelland 2017-08-21 09:02:35 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.