Bug 1292143 - Rebase pki-core to 10.3.x
Rebase pki-core to 10.3.x
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: pki-core (Show other bugs)
7.3
Unspecified Unspecified
high Severity high
: rc
: 7.3
Assigned To: Matthew Harmsen
Asha Akkiangady
: Rebase
Depends On:
Blocks: 1292074 1296125 1313485
  Show dependency treegraph
 
Reported: 2015-12-16 10:06 EST by Martin Kosek
Modified: 2016-11-04 01:21 EDT (History)
2 users (show)

See Also:
Fixed In Version: pki-core-10.3.2-3.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 01:21:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Kosek 2015-12-16 10:06:37 EST
Rebase pki-core to version 10.3.x, to include the latest stabilization and enhancements required by Identity Management.
Comment 1 Matthew Harmsen 2016-01-06 21:02:50 EST
Per discussions in the RHEL 7.3 Triage meeting of 01/06/2016: priority high
Comment 2 Matthew Harmsen 2016-01-06 21:04:26 EST
Upstream ticket:
https://fedorahosted.org/pki/ticket/1724
Comment 3 Matthew Harmsen 2016-03-08 00:04:34 EST
The following spec file clean-up was checked into master:

commit 68bfe81d7892c26d2e9485084c430575a921bddc Author: Matthew Harmsen <​​mharmsen@pki.usersys.redhat.com> Date: Mon Mar 7 12:14:33 2016 -0700

    Miscellaneous cleanup of spec files

    PKI TRAC Ticket #1701 - Removed javadocs from 'meta' package PKI TRAC Ticket #1099 - Rename DRM nomenclature to KRA nomenclature
Comment 4 Matthew Harmsen 2016-03-08 00:08:11 EST
Fedora 24 (alpha):
    * http://koji.fedoraproject.org/koji/buildinfo?buildID=742778 dogtag-pki-theme-10.3.0.a1-1.fc24
    * http://koji.fedoraproject.org/koji/buildinfo?buildID=742790 pki-core-10.3.0.a1-1.fc24
    * http://koji.fedoraproject.org/koji/buildinfo?buildID=742838 dogtag-pki-10.3.0.a1-1.fc24
    * http://koji.fedoraproject.org/koji/buildinfo?buildID=742813 pki-console-10.3.0.a1-1.fc24

Fedora 25 (rawhide):
    * http://koji.fedoraproject.org/koji/buildinfo?buildID=742787 dogtag-pki-theme-10.3.0.a1-1.fc25
    * http://koji.fedoraproject.org/koji/buildinfo?buildID=742807 pki-core-10.3.0.a1-1.fc25
    * http://koji.fedoraproject.org/koji/buildinfo?buildID=742840 dogtag-pki-10.3.0.a1-1.fc25
    * http://koji.fedoraproject.org/koji/buildinfo?buildID=742852 pki-console-10.3.0.a1-1.fc25
Comment 9 errata-xmlrpc 2016-11-04 01:21:52 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2396.html

Note You need to log in before you can comment on or make changes to this bug.