Bug 1292145 - Rebase bind-dyndb-ldap
Rebase bind-dyndb-ldap
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: bind-dyndb-ldap (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Petr Spacek
Namita Soman
: Rebase
Depends On:
Blocks: 1292074 1296125 1313485
  Show dependency treegraph
 
Reported: 2015-12-16 10:08 EST by Martin Kosek
Modified: 2016-11-04 00:51 EDT (History)
2 users (show)

See Also:
Fixed In Version: bind-dyndb-ldap-10.0-1.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 00:51:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Kosek 2015-12-16 10:08:28 EST
Rebase bind-dyndb-ldap to the latest stable version to support features required by Identity Management in RHEL, especially DNS Locations, if implemented.
Comment 5 Petr Spacek 2016-06-15 07:37:16 EDT
Preparating for rebase to 10.0.
Comment 9 Kaleem 2016-09-19 04:54:46 EDT
[root@dhcp207-129 ~]# rpm -qi bind-dyndb-ldap
Name        : bind-dyndb-ldap
Version     : 10.0
Release     : 4.el7
Architecture: x86_64
Install Date: Fri 19 Aug 2016 10:25:43 AM IST
Group       : System Environment/Libraries
Size        : 317800
License     : GPLv2+
Signature   : (none)
Source RPM  : bind-dyndb-ldap-10.0-4.el7.src.rpm
Build Date  : Wed 17 Aug 2016 02:12:40 PM IST
Build Host  : x86-037.build.eng.bos.redhat.com
Relocations : (not relocatable)
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
Vendor      : Red Hat, Inc.
URL         : https://fedorahosted.org/bind-dyndb-ldap
Summary     : LDAP back-end plug-in for BIND
Description :
This package provides an LDAP back-end plug-in for BIND. It features
support for dynamic updates and internal caching, to lift the load
off of your LDAP server.
[root@dhcp207-129 ~]#
Comment 11 errata-xmlrpc 2016-11-04 00:51:07 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2375.html

Note You need to log in before you can comment on or make changes to this bug.