Bug 1292170 - Upgrade Erlang to the 18.3.1 version
Upgrade Erlang to the 18.3.1 version
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: erlang (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity unspecified
: ga
: 9.0 (Mitaka)
Assigned To: Peter Lemenkov
Udi
: Rebase, Triaged
Depends On: 1221824
Blocks: 1129471
  Show dependency treegraph
 
Reported: 2015-12-16 11:03 EST by Peter Lemenkov
Modified: 2016-08-11 08:13 EDT (History)
14 users (show)

See Also:
Fixed In Version: erlang-18.3.1-2.el7ost
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Feature: Reason: Result:
Story Points: ---
Clone Of: 1221824
Environment:
Last Closed: 2016-08-11 08:13:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Lemenkov 2015-12-16 11:03:25 EST
+++ This bug was initially created as a clone of Bug #1221824 +++

We really want to upgrade Erlang stack up to 18.x version. Otherwise we won't have an option to enable HiPE (among other goodies).
Comment 3 Peter Lemenkov 2016-02-20 15:52:24 EST
This should really go into RHOS9, not into RHOS8.
Comment 6 Udi 2016-06-15 08:18:06 EDT
Confirm that erlang was upgraded to 18.3.3 on both the undercloud and overcloud images.
Comment 8 errata-xmlrpc 2016-08-11 08:13:40 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-1597.html

Note You need to log in before you can comment on or make changes to this bug.