Bug 1292188 - [RFE] Gluster - Align new cluster dialog (import existing gluster) with add host
[RFE] Gluster - Align new cluster dialog (import existing gluster) with add host
Status: CLOSED DUPLICATE of bug 1164103
Product: ovirt-engine
Classification: oVirt
Component: BLL.Gluster (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity medium (vote)
: ovirt-4.0.0-alpha
: ---
Assigned To: Sahina Bose
SATHEESARAN
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-16 11:59 EST by Alon Bar-Lev
Modified: 2016-03-28 03:54 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-28 03:54:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Gluster
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ylavi: ovirt‑4.0.0?
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Alon Bar-Lev 2015-12-16 11:59:53 EST
Currently only password authentication is available to authenticate to host, this is insecure, also there is no way to force a specific host public key, only fetch existing.

Dialog should:
1. present an option to view engine public key.
2. enable selection between password or public key authentication.
3. enable to paste host ssh public key fingerprint (or in near future host ssh public key), the fetch should be an optional operation.
Comment 1 Red Hat Bugzilla Rules Engine 2015-12-16 16:42:19 EST
Bug tickets must have version flags set prior to targeting them to a release. Please ask maintainer to set the correct version flags and only then set the target milestone.
Comment 2 Red Hat Bugzilla Rules Engine 2015-12-16 16:42:19 EST
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 4 Yaniv Kaul 2016-03-28 03:54:09 EDT

*** This bug has been marked as a duplicate of bug 1164103 ***

Note You need to log in before you can comment on or make changes to this bug.