This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 129227 - upgrade to 2.1.4 needed
upgrade to 2.1.4 needed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: postfix (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Thomas Woerner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-05 09:36 EDT by Chris Ricker
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-05 11:07:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2004-08-05 09:36:03 EDT
Postfix needs to be updated to 2.1.4 from the 2.1.1 currently in the
development tree. Earlier 2.1.x releases incorrectly cache state when
falling through to secondary from primary. This can result in a
situation where you cannot send mail when connecting to a primary MX,
being blocked temporarily (4xx error) and failing back to a secondary
MX. 2.1.4 fixes this bug....
Comment 1 Thomas Woerner 2004-08-05 11:07:15 EDT
Fixed in rawhide in rpm postfix-2.1.4-1 or newer.

Note You need to log in before you can comment on or make changes to this bug.