Bug 129233 - GUI_functions.py:450:gui_run_dialog:AttributeError: 'NoneType' object has no attribute 'connect'
GUI_functions.py:450:gui_run_dialog:AttributeError: 'NoneType' object has no ...
Status: CLOSED DUPLICATE of bug 129023
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-05 10:04 EDT by Rob Byrd
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Network Device Control Automatically generated err log (2.15 KB, text/plain)
2004-08-05 10:07 EDT, Rob Byrd
no flags Details

  None (edit)
Description Rob Byrd 2004-08-05 10:04:08 EDT
Description of problem:
This excecption occurred when I use the network device control dialog
to Activate my dialup and then changed my mind and clicked on Cancel.
The process seemed to hang so I right-clicked on the launch bar icon
and clicked Close. Shortly after this is when I got the request to
send the bugzilla. I assumed that I had not connected, but 20 minutes
later I found that I had been online all that time. Suggestion: It
would be nice to have a small icon on the far right of the launch bar
(near your red ball with the '!') to indicate connection status. Great
work on the Fedora project!! IMHO it beats Windows by miles!  Thanks.


Version-Release number of selected component (if applicable):
Linux version: 2.6.5-1.358
Component: system-config-network
Version: 1.3.16

How reproducible:
Activate modem device then deactivate before connection is established

Steps to Reproduce:
1. open Network Device Control Dialog
2. click on Activate button
3. wait a few seconds and click on Deactivate button

  
Actual results:
Computer Locks up

Expected results:
Modem connection process should abort

Additional info:
Comment 1 Rob Byrd 2004-08-05 10:07:12 EDT
Created attachment 102448 [details]
Network Device Control Automatically generated err log
Comment 2 Harald Hoyer 2004-08-16 06:25:15 EDT

*** This bug has been marked as a duplicate of 129023 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:04:58 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.