Bug 1292333 - Expose all the materialized properties that Teiid supports for configuration
Expose all the materialized properties that Teiid supports for configuration
Status: CLOSED NOTABUG
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Teiid Designer (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Barry LaFond
Matus Makovy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-17 00:57 EST by Anu Saji
Modified: 2016-04-14 14:49 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-25 09:04:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker TEIIDDES-2736 Major Closed Expose all the materialized properties that Teiid supports for configuration 2016-04-14 14:49 EDT

  None (edit)
Description Anu Saji 2015-12-17 00:57:20 EST
Description of problem:

When changing a view to be materialized, should expose all the possible properties that can be configured to control the materialized process. Maybe this is a usability issue, for which I'm not seeing what's there, but its not obvious.


Raising the following JIRA https://issues.jboss.org/browse/TEIIDDES-2736
Comment 2 Barry LaFond 2016-01-25 09:04:31 EST
Covered via JIRA, so closing this BZ since it's tooling
Comment 3 JBoss JIRA Server 2016-01-25 10:00:20 EST
Barry LaFond <blafond@jboss.org> updated the status of jira TEIIDDES-2736 to Resolved
Comment 4 JBoss JIRA Server 2016-03-03 08:25:06 EST
Matus Makovy <mmakovy@redhat.com> updated the status of jira TEIIDDES-2736 to Closed
Comment 5 JBoss JIRA Server 2016-04-14 14:38:52 EDT
Barry LaFond <blafond@jboss.org> updated the status of jira TEIIDDES-2736 to Reopened
Comment 6 JBoss JIRA Server 2016-04-14 14:49:11 EDT
Barry LaFond <blafond@jboss.org> updated the status of jira TEIIDDES-2736 to Closed

Note You need to log in before you can comment on or make changes to this bug.