Bug 1292345 - Quickstart example /instructions on setting up extension properties on materialized view model
Quickstart example /instructions on setting up extension properties on mater...
Status: CLOSED DEFERRED
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Teiid Designer, Examples (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Barry LaFond
Matus Makovy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-17 01:26 EST by Anu Saji
Modified: 2016-04-14 14:49 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-05 06:52:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker TEIIDDES-2736 Major Closed Expose all the materialized properties that Teiid supports for configuration 2016-04-14 19:55 EDT

  None (edit)
Description Anu Saji 2015-12-17 01:26:07 EST
Description of problem:
Require a quick start example for customer on how to setup extension properties on materialized view model .

As per the documentation [1]
in => Table 3.2. Extension Properties
There are few properties listed . 
eg. teiid_rel:MATVIEW_TTL  etc

Need step by step instruction on how to setup these properties for the materialized View model(not the dynamic vdb)



Is MED an option to achieve this per [2]? If yes need a step by step instruction  on how to set this up for the materialized View model.



[1] https://access.redhat.com/documentation/en-US/Red_Hat_JBoss_Data_Virtualization/6.2/html/Development_Guide_Volume_5_Caching_Guide/sect-External_Materialization.html#Use_External_Materialization 
[2] https://access.redhat.com/documentation/en-US/Red_Hat_JBoss_Data_Virtualization/6.2/html/User_Guide_Volume_1_Teiid_Designer/sect-Managing_Model_Object_Extensions.html#Managing_Model_Object_Extensions
Comment 2 Matus Makovy 2016-02-05 06:52:49 EST
Closing this, since tooling issues are tracked in JIRA.
Comment 3 JBoss JIRA Server 2016-03-03 08:25:06 EST
Matus Makovy <mmakovy@redhat.com> updated the status of jira TEIIDDES-2736 to Closed
Comment 4 JBoss JIRA Server 2016-04-14 14:38:52 EDT
Barry LaFond <blafond@jboss.org> updated the status of jira TEIIDDES-2736 to Reopened
Comment 5 JBoss JIRA Server 2016-04-14 14:49:11 EDT
Barry LaFond <blafond@jboss.org> updated the status of jira TEIIDDES-2736 to Closed

Note You need to log in before you can comment on or make changes to this bug.