Bug 1292382 - Pull Beta/Final PCI ids from SourceForge for 7.3
Pull Beta/Final PCI ids from SourceForge for 7.3
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: hwdata (Show other bugs)
7.3
All Linux
unspecified Severity medium
: rc
: ---
Assigned To: Vitezslav Crhonek
Rachel Sibley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-17 04:32 EST by Michal Minar
Modified: 2016-11-04 03:38 EDT (History)
2 users (show)

See Also:
Fixed In Version: hwdata-0.252-8.3.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 03:38:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Minar 2015-12-17 04:32:12 EST
Description of problem:
  Update PCI ids for the beta and the final composes.

According to product plan, beta pull shall be done on 2016-06-28.
Final pull on 2015-09-28.

More info:
  https://mojo.redhat.com/docs/DOC-989235
Comment 5 Rachel Sibley 2016-09-27 10:01:53 EDT
ALL TESTS PASSED

Verified as fixed for hwdata-0.252-8.3.el7, all regression tests are now complete, no issues were found:
https://beaker.engineering.redhat.com/matrix/?whiteboard_filter=&job_ids=1525592

Verified final pull and version string from git:
https://git.fedorahosted.org/cgit/hwdata.git/diff/pci.ids?h=RHEL7

diff --git a/pci.ids b/pci.ids

index 6e46da6..126a0c1 100644
--- a/pci.ids
+++ b/pci.ids
@@ -1,8 +1,8 @@
#
# List of PCI ID's
#
-# Version: 2016.06.27
-# Date: 2016-06-27 03:15:02
+# Version: 2016.09.22
+# Date: 2016-09-22 03:15:02


Before
======================
~]# rpm -q hwdata
hwdata-0.252-8.2.el7.x86_64

~]#  md5sum /etc/udev/hwdb.bin
bb01dbbded88e5f2b3ce72c1328fade0  /etc/udev/hwdb.bin

~]# grep -e Version: -e Date: /usr/share/hwdata/pci.ids
#	Version: 2016.06.27
#	Date:    2016-06-27 03:15:02


After
======================
~]# rpm -q hwdata
hwdata-0.252-8.3.el7.x86_64

~]# md5sum /etc/udev/hwdb.bin
9e3da4dfea03a5a9d5bce0c4db0b2a96  /etc/udev/hwdb.bin

~]# grep -e Version: -e Date: /usr/share/hwdata/pci.ids
#	Version: 2016.09.22
#	Date:    2016-09-22 03:15:02
Comment 7 errata-xmlrpc 2016-11-04 03:38:05 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2494.html

Note You need to log in before you can comment on or make changes to this bug.