Bug 1292431 - container ssa in tasks screen: clicking the image links to a non existing vm and not the container
container ssa in tasks screen: clicking the image links to a non existing vm ...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.6.0
Unspecified Unspecified
medium Severity unspecified
: GA
: 5.5.2
Assigned To: Mooli Tayer
Einat Pacifici
container
: ZStream
Depends On: 1291807
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-17 07:48 EST by John Prause
Modified: 2016-02-10 10:28 EST (History)
10 users (show)

See Also:
Fixed In Version: 5.5.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1291807
Environment:
Last Closed: 2016-02-10 10:28:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Prause 2015-12-17 07:48:45 EST
+++ This bug was initially created as a clone of Bug #1291807 +++

Description of problem:
in the tasks screen when clicking on the image under the second column (state)
it links to a non existent vm. (see screenshot)
Version-Release number of selected component (if applicable):
5.5

How reproducible:
100%

Steps to Reproduce:
1. create an image scan task(container image screen)
2. go to configuration -> tasks click on the state image (see screenshot)

Actual results:
leads to a non existent vm screen

Expected results:
Should lead to the container screen

--- Additional comment from Mooli Tayer on 2015-12-15 10:53:40 EST ---

fix merged upstream:
https://github.com/ManageIQ/manageiq/pull/5822

waiting for clone so I can submit downstream
Comment 4 errata-xmlrpc 2016-02-10 10:28:59 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.