Bug 1292435 - Timelines button should be disabled when there are no events for an entity
Timelines button should be disabled when there are no events for an entity
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity unspecified
: GA
: 5.5.2
Assigned To: Daniel Korn
Dafna Ron
container
: ZStream
Depends On: 1291056
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-17 07:50 EST by John Prause
Modified: 2016-02-10 10:29 EST (History)
7 users (show)

See Also:
Fixed In Version: 5.5.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1291056
Environment:
Last Closed: 2016-02-10 10:29:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot (205.62 KB, image/png)
2016-01-19 10:59 EST, Dafna Ron
no flags Details

  None (edit)
Comment 4 Dafna Ron 2016-01-19 10:59 EST
Created attachment 1116262 [details]
screen shot

verified on cfme-5.5.2.1-1.el7cf.x86_64
The timeline button is greyed out (screenshot attached).
Comment 5 errata-xmlrpc 2016-02-10 10:29:03 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.