Bug 1292472 - Multiple catalogs across tenants with the same name
Multiple catalogs across tenants with the same name
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity unspecified
: GA
: 5.5.2
Assigned To: Milan Zazrivec
Pavol Kotvan
: ZStream
Depends On: 1292174
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-17 09:33 EST by John Prause
Modified: 2016-02-10 10:29 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1292174
Environment:
Last Closed: 2016-02-10 10:29:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: Bug
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 CFME Bot 2016-01-12 10:02:20 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=a4ae760a06db945d13e2d9a9ecb4a2d7436a871b

commit a4ae760a06db945d13e2d9a9ecb4a2d7436a871b
Author:     Milan Zazrivec <mzazrivec@redhat.com>
AuthorDate: Mon Jan 11 15:28:27 2016 +0100
Commit:     Milan Zazrivec <mzazrivec@redhat.com>
CommitDate: Tue Jan 12 11:31:23 2016 +0100

    Display tenant name in catalogs to avoid ambiguity
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1292472
    (cherry picked from commit d2e252ab1034a159b71674cef571b5ec273403b0)

 product/views/ServiceCatalog.yaml  | 5 +++++
 product/views/ServiceTemplate.yaml | 5 +++++
 2 files changed, 10 insertions(+)
Comment 4 CFME Bot 2016-01-12 10:02:30 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=ccc121c18cfc0b693d0f20859f7e0a5217959d0e

commit ccc121c18cfc0b693d0f20859f7e0a5217959d0e
Merge: a9c49d1 a4ae760
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Tue Jan 12 10:01:38 2016 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Tue Jan 12 10:01:38 2016 -0500

    Merge branch 'display_tenant_name_in_catalogs' into '5.5.z'
    
    Display tenant name in catalogs to avoid ambiguity
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1292472
    (cherry picked from commit d2e252ab1034a159b71674cef571b5ec273403b0)
    
    See merge request !705

 product/views/ServiceCatalog.yaml  | 5 +++++
 product/views/ServiceTemplate.yaml | 5 +++++
 2 files changed, 10 insertions(+)
Comment 10 CFME Bot 2016-01-22 13:18:09 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=645e1ce40be44eb2b1a9aae265dde6c342aee852

commit 645e1ce40be44eb2b1a9aae265dde6c342aee852
Author:     Milan Zazrivec <mzazrivec@redhat.com>
AuthorDate: Thu Jan 21 13:41:07 2016 +0100
Commit:     Milan Zazrivec <mzazrivec@redhat.com>
CommitDate: Fri Jan 22 12:09:16 2016 +0100

    Show tenant name in Services -> Catalogs -> Catalogs
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1292472
    (cherry picked from commit 6a0cba7737c26a53cb9f829b6bcbe8096967dd06)

 product/views/ServiceTemplateCatalog.yaml | 5 +++++
 1 file changed, 5 insertions(+)
Comment 11 CFME Bot 2016-01-22 13:18:28 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=5610193ee4d378aa544f0796afcbc65103bd68e7

commit 5610193ee4d378aa544f0796afcbc65103bd68e7
Merge: 145a62a 645e1ce
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Fri Jan 22 13:07:19 2016 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Fri Jan 22 13:07:19 2016 -0500

    Merge branch 'display_tenant_name_in_catalogs_2' into '5.5.z'
    
    Show tenant name in Services -> Catalogs -> Catalogs
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1292472
    (cherry picked from commit 6a0cba7737c26a53cb9f829b6bcbe8096967dd06)
    
    See merge request !743

 product/views/ServiceTemplateCatalog.yaml | 5 +++++
 1 file changed, 5 insertions(+)
Comment 15 errata-xmlrpc 2016-02-10 10:29:23 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.