Bug 1292478 - Layered Docker Image Build Service
Summary: Layered Docker Image Build Service
Keywords:
Status: CLOSED DUPLICATE of bug 1243736
Alias: None
Product: Fedora
Classification: Fedora
Component: Changes Tracking
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jan Kurik
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-12-17 14:47 UTC by Jan Kurik
Modified: 2015-12-17 14:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-12-17 14:50:08 UTC
Type: ---


Attachments (Terms of Use)

Description Jan Kurik 2015-12-17 14:47:50 UTC
This is a tracking bug for Change: Layered Docker Image Build Service
For more details, see: https://fedoraproject.org//wiki/Changes/Layered_Docker_Image_Build_Service

Fedora currently ships a Docker base image, but Docker supports a layering concept. There are some applications like Cockpit which we would like to ship as layered applications.

Comment 1 Jan Kurik 2015-12-17 14:50:08 UTC

*** This bug has been marked as a duplicate of bug 1243736 ***


Note You need to log in before you can comment on or make changes to this bug.