Bug 1292483 - (RHEL7) Whitespace after an IP in /etc/ctdb/nodes file causing ctdb set-up to fail
(RHEL7) Whitespace after an IP in /etc/ctdb/nodes file causing ctdb set-up t...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: samba (Show other bugs)
3.1
x86_64 Linux
high Severity low
: ---
: RHGS 3.1.2
Assigned To: rhs-smb@redhat.com
storage-qa-internal@redhat.com
ctdb
: ZStream
Depends On: 1116375
Blocks: 1260783
  Show dependency treegraph
 
Reported: 2015-12-17 09:50 EST by Michael Adam
Modified: 2016-03-01 01:09 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1116375
Environment:
Last Closed: 2016-03-01 01:09:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Samba Project 11365 None None None 2015-12-17 09:50 EST
Red Hat Product Errata RHBA-2016:0326 normal SHIPPED_LIVE gluster-smb bug fix and enhancement update 2016-03-01 05:30:56 EST

  None (edit)
Comment 5 surabhi 2015-12-21 00:58:00 EST
With the latest ctdb build, the issue is been verified.

Tried to add whitespace/whictespaces after the IP entries in nodes file and started ctdb services.
CTDB service starts successfully.
Also verified with public_addresses file.
Marking the BZ to verified.
ctdb-4.2.4-6.el7rhgs.x86_64
Comment 7 errata-xmlrpc 2016-03-01 01:09:55 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0326.html

Note You need to log in before you can comment on or make changes to this bug.