Bug 1292485 - Rebase openstack-glance to 11.0.1
Rebase openstack-glance to 11.0.1
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-glance (Show other bugs)
8.0 (Liberty)
Unspecified Linux
unspecified Severity medium
: ga
: 8.0 (Liberty)
Assigned To: Flavio Percoco
nlevinki
: AutomationBlocker, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-17 09:55 EST by Sergey Gotliv
Modified: 2016-04-26 17:55 EDT (History)
5 users (show)

See Also:
Fixed In Version: openstack-glance-11.0.1-1.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:19:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sergey Gotliv 2015-12-17 09:55:40 EST

    
Comment 4 Sergey Gotliv 2016-01-02 10:50:02 EST
We rebased openstack-glance to the upstream 11.0.1, no doubt about that. So reopening that case doesn't seem to be the correct way to proceed. If 11.0.1 introduces any issues let's open a specific BZ for each issue.
Comment 6 nlevinki 2016-02-02 04:54:55 EST
 rpm -qa |grep glance
python-glance-store-0.9.1-1.el7ost.noarch
openstack-glance-11.0.1-2.el7ost.noarch
python-glance-11.0.1-2.el7ost.noarch
python-glanceclient-1.1.0-1.el7ost.noarch
Comment 7 errata-xmlrpc 2016-04-07 17:19:27 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.