Bug 129249 - Opening a window creates an artifact on the right side of the screen
Opening a window creates an artifact on the right side of the screen
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-05 11:12 EDT by Glen
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-08 14:23:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glen 2004-08-05 11:12:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040625

Description of problem:
For lack of a better place I'm filing this bug under gnome terminal,
as that's the app I usually notice this happening on.

Anyway, whenever I open a window and it doesn't go to full screen, I
see a little artifact left along the right side of the desktop.  It
seems to be from the yellow expanding box that sort of signals that a
window is opening.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open a window that doesn't open maximized
2.
3.
    

Actual Results:  An artifact is left on the right side of the screen.

Expected Results:  I'd expect to have a normal looking desktop.

Additional info:
Comment 1 Ray Strode [halfline] 2004-11-08 14:23:58 EST
Hi Glen,

Note this is actually a bug in gnome-panel and it's now fixed upstream.

For your reference, see:

http://bugzilla.gnome.org/show_bug.cgi?id=156162

Note You need to log in before you can comment on or make changes to this bug.