This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1292575 - Backport custom support url length.
Backport custom support url length.
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
All All
medium Severity medium
: GA
: 5.4.5
Assigned To: Dan Clarizio
Kyrylo Zvyagintsev
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-17 15:17 EST by Josh Carter
Modified: 2016-03-29 10:16 EDT (History)
9 users (show)

See Also:
Fixed In Version: 5.4.5.2
Doc Type: Enhancement
Doc Text:
The need arose for a feature to allow for longer custom_support_url and description as length was inadequate. This patch increases the maxlength of the custom support URL name and description.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-29 10:16:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josh Carter 2015-12-17 15:17:40 EST
Description of problem:

Can we backport https://github.com/ManageIQ/manageiq/pull/5001/files to 5.4? 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 3 CFME Bot 2015-12-18 10:59:14 EST
New commit detected on cfme/5.4.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=0eed03bdade21a5d5cb505df223e2552a71d97de

commit 0eed03bdade21a5d5cb505df223e2552a71d97de
Merge: afed3bb 645d0eb
Author:     Harpreet Kataria <hkataria@redhat.com>
AuthorDate: Fri Dec 18 10:20:18 2015 -0500
Commit:     Harpreet Kataria <hkataria@redhat.com>
CommitDate: Fri Dec 18 10:20:18 2015 -0500

    Merge branch 'change_custom_support_url_length' into '5.4.z'
    
    Increase the maxlength of the Custom Support URL name and description
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1292575
    (manually applied changes from commit d9329177 in PR https://github.com/ManageIQ/manageiq/pull/5001)
    
    See merge request !637

 vmdb/app/views/ops/_settings_server_tab.html.haml | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
Comment 4 CFME Bot 2015-12-18 10:59:18 EST
New commit detected on cfme/5.4.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=645d0ebddeeafb5b963cb223f931847fefa50e0c

commit 645d0ebddeeafb5b963cb223f931847fefa50e0c
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Thu Dec 17 12:50:44 2015 -0800
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Thu Dec 17 12:50:44 2015 -0800

    Increase the maxlength of the Custom Support URL name and description
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1292575
    (manually applied changes from commit d9329177 in PR https://github.com/ManageIQ/manageiq/pull/5001)

 vmdb/app/views/ops/_settings_server_tab.html.haml | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
Comment 8 errata-xmlrpc 2016-03-29 10:16:00 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0171.html

Note You need to log in before you can comment on or make changes to this bug.