Bug 1292589 - neutron-l3-agent cannot correctly create routers on RHEL 7.2
neutron-l3-agent cannot correctly create routers on RHEL 7.2
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
6.0 (Juno)
All Linux
urgent Severity urgent
: async
: 6.0 (Juno)
Assigned To: Arie Bregman
Toni Freger
: Reopened, Triaged, ZStream
Depends On: 1292570 1292591
Blocks: 1292587
  Show dependency treegraph
 
Reported: 2015-12-17 15:55 EST by Assaf Muller
Modified: 2016-04-26 09:59 EDT (History)
11 users (show)

See Also:
Fixed In Version: openstack-neutron-2014.2.3-31.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1292570
Environment:
Last Closed: 2016-02-08 09:18:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Toni Freger 2016-01-20 13:46:16 EST
Tested on osp6  with openstack-neutron-2014.2.3-32.el7ost.noarch
No errors were found during creation or deletion of the router.
Comment 5 errata-xmlrpc 2016-02-08 09:18:23 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0130.html

Note You need to log in before you can comment on or make changes to this bug.