Bug 129262 - The copy function (Ctrl-C) doesn't work in Calc
Summary: The copy function (Ctrl-C) doesn't work in Calc
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-05 17:22 UTC by Fred New
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version: openoffice.org-1.1.2-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-25 06:24:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Fred New 2004-08-05 17:22:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040404 Firefox/0.8

Description of problem:
When I try to copy the contents of one cell to another cell using
Ctrl-C and Ctrl-V, nothing copies.  I have concluded that the copy
function isn't working, because I can copy from the Gnome editor, but
not to the Gnome editor.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.2-3

How reproducible:
Always

Steps to Reproduce:
1. Start OpenOffice.org Calc
2. Put some data in a cell
3. Attempt to copy that data to a different cell using Ctrl-C and Ctrl-V
    

Actual Results:  Contents not copied.

Expected Results:  Data copied or if the cell contains a formula,
contents copied with changes to match the new location.

Additional info:

Comment 1 Dan Williams 2004-08-05 17:45:44 UTC
Verified. Did this used to work in previous versions?

Comment 2 Fred New 2004-08-06 05:46:34 UTC
Yes, it worked before.  I'm pretty sure it worked with the version
originally installed with FC3T1.

Comment 3 Dan Williams 2004-09-18 15:13:57 UTC
should be fixed in 1.1.2-5, coming soon.  I cannot reproduce it in
this version.

Comment 4 Fred New 2004-09-25 06:24:49 UTC
Yes, I've confirmed that it works for me, too.


Note You need to log in before you can comment on or make changes to this bug.