Bug 1292725 - Cannot use file locator
Cannot use file locator
Status: CLOSED DUPLICATE of bug 1292724
Product: Fedora
Classification: Fedora
Component: enki (Show other bugs)
rawhide
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Raphael Groner
Fedora Extras Quality Assurance
:
Depends On:
Blocks: LXQt
  Show dependency treegraph
 
Reported: 2015-12-18 03:18 EST by Yajo
Modified: 2016-01-09 12:18 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-09 12:18:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yajo 2015-12-18 03:18:02 EST
Description of problem:
File locator fails.

Version-Release number of selected component (if applicable):
enki-15.11.0-1.fc23.noarch
python2-qutepart-2.2.2-3.fc23.x86_64

How reproducible:
Always.

Steps to Reproduce:
1. Open Enki.
2. Select Navigation > Locator.
3. Write something.

Actual results:
Traceback (most recent call last):
  File "/usr/lib/python2.7/site-packages/enki/core/locator.py", line 700, in _updateCurrentCommand
    newCommand = self._parseCurrentCommand()
  File "/usr/lib/python2.7/site-packages/enki/core/locator.py", line 833, in _parseCurrentCommand
    cmdClass, args = self._chooseCommand(words)
TypeError: 'NoneType' object is not iterable

Expected results:
Locate files.

Additional info:
Comment 1 Raphael Groner 2015-12-18 04:12:15 EST
Thanks for your report. Please forward it to upstream cause we can nothing do about that in downstream, it's IMHO not related to packaging.
Comment 2 Raphael Groner 2016-01-09 12:18:43 EST

*** This bug has been marked as a duplicate of bug 1292724 ***

Note You need to log in before you can comment on or make changes to this bug.