Bug 1292793 - Please update to 3.0.7
Please update to 3.0.7
Status: NEW
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gtkspell3 (Show other bugs)
7.2
Unspecified Linux
unspecified Severity low
: rc
: ---
Assigned To: Matthew Barnes
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-18 06:21 EST by Michael Peters
Modified: 2017-01-09 11:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Peters 2015-12-18 06:21:31 EST
Feature Request

Description of problem:
Please update to 3.0.7

The spec file currently used in Fedora 23 builds and works.

RHEL/CentOS are often used in scientific workstations. LaTeX is often used in scientific workstations. LaTeXila is often used for LaTeX.

RHEL/CentOS 7 w/ EPEL does not ship LaTeXila but latexila-2.12.1-3.fc21.src.rpm builds w/ the additional installation of rubber (in EL7 testing now) and latexmk from Fedora 24 - except the version of gtkspell3 in RHEL/CentOS 7 is not new enough.

Using 3.0.7 the version is new enough, and the shared library version does not change.

Updating the EL7 build of this package to what is being built for Fedora 23 should be a drop in replacement that doesn't break anything but would allow those who need LaTeXila to build it without needing to replace a vendor supplied package.

Note You need to log in before you can comment on or make changes to this bug.