This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1292823 - [abrt] webkitgtk4: _g_log_abort(): WebKitWebProcess killed by SIGTRAP
[abrt] webkitgtk4: _g_log_abort(): WebKitWebProcess killed by SIGTRAP
Status: CLOSED DUPLICATE of bug 1311519
Product: Fedora
Classification: Fedora
Component: webkitgtk4 (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Popela
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:bc8045a51f2ea75b602b1bd986f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-18 07:35 EST by Pablo Ganuza
Modified: 2016-03-01 19:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-01 19:08:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (236.67 KB, text/plain)
2015-12-18 07:35 EST, Pablo Ganuza
no flags Details
File: cgroup (190 bytes, text/plain)
2015-12-18 07:35 EST, Pablo Ganuza
no flags Details
File: core_backtrace (51.30 KB, text/plain)
2015-12-18 07:35 EST, Pablo Ganuza
no flags Details
File: dso_list (15.02 KB, text/plain)
2015-12-18 07:35 EST, Pablo Ganuza
no flags Details
File: environ (1.25 KB, text/plain)
2015-12-18 07:35 EST, Pablo Ganuza
no flags Details
File: limits (1.29 KB, text/plain)
2015-12-18 07:35 EST, Pablo Ganuza
no flags Details
File: maps (77.77 KB, text/plain)
2015-12-18 07:35 EST, Pablo Ganuza
no flags Details
File: mountinfo (3.61 KB, text/plain)
2015-12-18 07:36 EST, Pablo Ganuza
no flags Details
File: namespaces (85 bytes, text/plain)
2015-12-18 07:36 EST, Pablo Ganuza
no flags Details
File: open_fds (2.72 KB, text/plain)
2015-12-18 07:36 EST, Pablo Ganuza
no flags Details
File: proc_pid_status (1014 bytes, text/plain)
2015-12-18 07:36 EST, Pablo Ganuza
no flags Details

  None (edit)
Description Pablo Ganuza 2015-12-18 07:35:41 EST
Version-Release number of selected component:
webkitgtk4-2.10.4-1.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 3
cmdline:        /usr/libexec/webkit2gtk-4.0/WebKitWebProcess 21
crash_function: _g_log_abort
executable:     /usr/libexec/webkit2gtk-4.0/WebKitWebProcess
global_pid:     4486
kernel:         4.2.6-301.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 _g_log_abort at gmessages.c:324
 #9 _XGetWindowAttributes at GetWAttrs.c:114
 #10 XGetWindowAttributes at GetWAttrs.c:149
 #11 WebCore::GLContextGLX::createWindowContext at /usr/src/debug/webkitgtk-2.10.4/Source/WebCore/platform/graphics/glx/GLContextGLX.cpp:39
 #12 WebCore::GLContextGLX::createContext at /usr/src/debug/webkitgtk-2.10.4/Source/WebCore/platform/graphics/glx/GLContextGLX.cpp:131
 #13 WebCore::GLContext::createContextForWindow at /usr/src/debug/webkitgtk-2.10.4/Source/WebCore/platform/graphics/GLContext.cpp:131
 #14 WebKit::LayerTreeHostGtk::makeContextCurrent at /usr/src/debug/webkitgtk-2.10.4/Source/WebKit2/WebProcess/WebPage/gtk/LayerTreeHostGtk.cpp:87
 #15 WebKit::LayerTreeHostGtk::setNativeSurfaceHandleForCompositing at /usr/src/debug/webkitgtk-2.10.4/Source/WebKit2/WebProcess/WebPage/gtk/LayerTreeHostGtk.cpp:393
 #16 WebKit::DrawingAreaImpl::enterAcceleratedCompositingMode at /usr/src/debug/webkitgtk-2.10.4/Source/WebKit2/WebProcess/WebPage/DrawingAreaImpl.cpp:475
 #17 WebCore::RenderLayerCompositor::attachRootLayer at /usr/src/debug/webkitgtk-2.10.4/Source/WebCore/rendering/RenderLayerCompositor.cpp:3555
Comment 1 Pablo Ganuza 2015-12-18 07:35:48 EST
Created attachment 1107124 [details]
File: backtrace
Comment 2 Pablo Ganuza 2015-12-18 07:35:50 EST
Created attachment 1107126 [details]
File: cgroup
Comment 3 Pablo Ganuza 2015-12-18 07:35:52 EST
Created attachment 1107128 [details]
File: core_backtrace
Comment 4 Pablo Ganuza 2015-12-18 07:35:54 EST
Created attachment 1107129 [details]
File: dso_list
Comment 5 Pablo Ganuza 2015-12-18 07:35:55 EST
Created attachment 1107131 [details]
File: environ
Comment 6 Pablo Ganuza 2015-12-18 07:35:57 EST
Created attachment 1107133 [details]
File: limits
Comment 7 Pablo Ganuza 2015-12-18 07:35:59 EST
Created attachment 1107135 [details]
File: maps
Comment 8 Pablo Ganuza 2015-12-18 07:36:00 EST
Created attachment 1107137 [details]
File: mountinfo
Comment 9 Pablo Ganuza 2015-12-18 07:36:02 EST
Created attachment 1107139 [details]
File: namespaces
Comment 10 Pablo Ganuza 2015-12-18 07:36:03 EST
Created attachment 1107140 [details]
File: open_fds
Comment 11 Pablo Ganuza 2015-12-18 07:36:05 EST
Created attachment 1107141 [details]
File: proc_pid_status
Comment 12 Michael Catanzaro 2016-03-01 19:08:25 EST

*** This bug has been marked as a duplicate of bug 1311519 ***

Note You need to log in before you can comment on or make changes to this bug.