Bug 1292854 - Opening Guided Decision Table fails (cycles opening editor in business-central)
Opening Guided Decision Table fails (cycles opening editor in business-central)
Status: CLOSED DUPLICATE of bug 1271619
Product: JBoss BRMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.2.0
x86_64 Unspecified
unspecified Severity high
: ---
: ---
Assigned To: manstis
Jiri Locker
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-18 09:34 EST by Eric D. Schabell
Modified: 2016-01-04 08:02 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-04 08:02:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric D. Schabell 2015-12-18 09:34:30 EST
Description of problem: follow steps to install (videos), 
1. https://vimeo.com/ericschabell/brms-quick-tour-howto-install
2. create demo organizational unit
3. import exiting project: https://github.com/jbossdemocentral/brms-coolstore-repo
4. open guided decision table (shipping rules)
5. cycles through opening and failing in editor, logs show growing warnings:
09:01:54,867 WARN  [org.kie.workbench.common.services.backend.service.KieService] (http-/127.0.0.1:8080-3) No metadata found for file: Shipping%2525252525252525252525252525252525252525252525252525252525252525252525252525252525252525252525252525252525252525252525252525252525252525252525252525252525252525252525252525252520Rules.gdst, full path [org.uberfire.backend.vfs.impl.ObservablePathImpl@20206009]


Version-Release number of selected component (if applicable): BRMS 6.2.0.GA, Firefox browser


How reproducible: see above


Steps to Reproduce:
1. see above
2.
3.

Actual results: guided decision table editor cycles through opening and failure.

Expected results: guided decision table editor opens with shipping rules table.


Additional info:
will attach video of opening and cyclic failure.
Comment 2 Eric D. Schabell 2015-12-18 10:21:44 EST
Can't attach the video, so here is the unlisted url: https://www.youtube.com/watch?v=bCR-ivJnQCg
Comment 3 Jiri Locker 2016-01-04 08:02:28 EST
Hi Eric, the video in comment 2 shows BRMS 6.1.x (there is a slight difference in the topmost menu bar between 6.1 and 6.2). The issue you describe is caused by a specific combination of GWT and Firefox version. Please see bug 1271619 for more information and a workaround.

BRMS 6.2.0.GA contains a GWT version upgrade and we are convinced it is not affected by this issue.

*** This bug has been marked as a duplicate of bug 1271619 ***

Note You need to log in before you can comment on or make changes to this bug.