Bug 1292862 - flood: avahi-daemon[808]: dbus-protocol.c: Too many objects for client ':1.15', client request failed [NEEDINFO]
flood: avahi-daemon[808]: dbus-protocol.c: Too many objects for client ':1.15...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: avahi (Show other bugs)
6.6
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Michal Sekletar
Jakub Prokes
:
Depends On:
Blocks: 1269194 1356047 1359260
  Show dependency treegraph
 
Reported: 2015-12-18 10:01 EST by Joe Wright
Modified: 2017-03-21 07:56 EDT (History)
3 users (show)

See Also:
Fixed In Version: avahi-0.6.25-17.el6
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-03-21 07:56:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
msekleta: needinfo? (mkolbas)


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Debian BTS 557931 None None None 2015-12-18 10:12 EST
Red Hat Bugzilla 1190477 None CLOSED flood: avahi-daemon[808]: dbus-protocol.c: Too many objects for client ':1.15', client request failed 2018-05-09 00:07 EDT

  None (edit)
Description Joe Wright 2015-12-18 10:01:20 EST
Description of problem:
- Logs flooded with avahi-daemon messages from dbus-protocol.c

Version-Release number of selected component (if applicable):
avahi-daemon

How reproducible:


Steps to Reproduce:
1. unsure
2.
3.

Actual results:
- logs are flooded

Expected results:
- logs not flooded with messages

Additional info:

Dec 18 13:41:09 login3 gnome-session[16095]: WARNING: Unable to determine session: Unable to lookup session information for process '16095'
Dec 18 14:31:15 login3 puppet-agent[1730]: Finished catalog run in 7.59 seconds
Dec 18 14:37:12 login3 avahi-daemon[2693]: dbus-protocol.c: Too many objects for client ':1.360', client request failed.
Dec 18 14:37:12 login3 avahi-daemon[2693]: dbus-protocol.c: Too many objects for client ':1.322', client request failed.
Dec 18 14:38:50 login3 avahi-daemon[2693]: dbus-protocol.c: Too many objects for client ':1.360', client request failed.
Dec 18 14:38:50 login3 avahi-daemon[2693]: dbus-protocol.c: Too many objects for client ':1.322', client request failed.
Dec 18 14:47:39 login3 sudo: gurkot01 : TTY=pts/95 ; PWD=/home/gurkot01 ; U

Originally reported in Fedora 20 BZ 1190477
Comment 10 errata-xmlrpc 2017-03-21 07:56:36 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0793.html

Note You need to log in before you can comment on or make changes to this bug.