Bug 1292880 - During fusor-undercloud-installer, iptables: bad rule
During fusor-undercloud-installer, iptables: bad rule
Status: CLOSED DUPLICATE of bug 1292879
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity medium
: ---
: 8.0 (Liberty)
Assigned To: chris alfonso
yeylon@redhat.com
: Triaged
Depends On:
Blocks: 1278853
  Show dependency treegraph
 
Reported: 2015-12-18 11:01 EST by Jason Montleon
Modified: 2016-04-18 03:11 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1278853
Environment:
Last Closed: 2015-12-18 11:06:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Montleon 2015-12-18 11:01:33 EST
+++ This bug was initially created as a clone of Bug #1278853 +++

Description of problem:

Error during fusor-undercloud-installer

Version-Release number of selected component (if applicable):

This install was completed from an ISO with the Media ID 1446663134.881279 at 06:52:14 PM on 04 Nov 2015.

How reproducible:

Unsure, believe 100%

Steps to Reproduce:
1. Install TripleO ISO
2. Log in for launch-fusor-undercloud-installer
3.

Actual results:

iptables: bad rule (does a matching rule exist in that chain?)

Expected results:

No error, iptables successfully setup

Additional info:

Command is: add-rule INPUT -p tcp --dport 8088 -j ACCEPT
(says "active" just before error)

--- Additional comment from Thom Carlin on 2015-11-06 10:02:12 EST ---

Also occurs further down for:
* port 69
* ports "8773, 8774, 8775"
* ports "5000, 35357"
* port 9696
etc.

Works for:
* port 8585
and other

br-ctlplane also fails just below these with iptables: No chain/target/match by that name
BOOTSTACK_MASQ_NEW fails for /var/opt/undercloud-stack/masquerade
Comment 3 Jason Montleon 2015-12-18 11:06:06 EST

*** This bug has been marked as a duplicate of bug 1292879 ***

Note You need to log in before you can comment on or make changes to this bug.