Bug 1292982 - HEALTH_WARN too few pgs per osd (19 < min 30)
HEALTH_WARN too few pgs per osd (19 < min 30)
Status: CLOSED DUPLICATE of bug 1292981
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
7.0 (Kilo)
All All
unspecified Severity high
: ---
: 8.0 (Liberty)
Assigned To: chris alfonso
yeylon@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-18 18:07 EST by Dan Yocum
Modified: 2016-04-18 03:11 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-20 05:34:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Yocum 2015-12-18 18:07:59 EST
Description of problem:

Director doesn't create enough PGs even when the hieradata/ceph.yaml file is updated to create 4096.

Version-Release number of selected component (if applicable):

v7.1

How reproducible:

always

Steps to Reproduce:
1. Deploy overcloud (3 control, 4 ceph, 1 compute), each ceph node has 11 SATA devices for OSDs
2. Run 'ceph health'
3.

Actual results:

HEALTH_WARN too few pgs per osd (19 < min 30)

Expected results:

Not sure.  Not that error.
Additional info:
Comment 2 Mike Burns 2015-12-20 05:34:13 EST

*** This bug has been marked as a duplicate of bug 1292981 ***

Note You need to log in before you can comment on or make changes to this bug.