Bug 1293042 - [virtio-win][vioser] Extra '-' (dash) in serial driver name
[virtio-win][vioser] Extra '-' (dash) in serial driver name
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virtio-win (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Ladi Prosek
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-19 10:26 EST by Ladi Prosek
Modified: 2016-11-04 04:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
NO_DOCS
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 04:49:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ladi Prosek 2015-12-19 10:26:48 EST
Description of problem:
The name of the serial driver is not consistent with the rest of virtio-win.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Install drivers
2. Open Device Manager, look at device names

Actual results:
VirtIO-Serial Driver

Expected results:
VirtIO Serial Driver

Additional info:
Comment 3 Yu Wang 2016-03-23 04:02:42 EDT
Reproduced this issue on virtio-win-prewhql-112 version
Verified this issue on virtio-win-prewhql-115 version
  
Steps same as comment#0

Actual Results:

on virtio-win-prewhql-112 (un-fixed version), the issue can be reproduced as comment#0
on virtio-win-prewhql-115 (fix version), Open Device Manager,device names is "VirtIO Serial Driver"
  
Base on above, this issue has been fixed already.

Thanks
wyu
Comment 4 Mike McCune 2016-03-28 18:57:02 EDT
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions
Comment 5 Ladi Prosek 2016-05-23 04:58:30 EDT
Yu Wang, based on comment #3 should this BZ have VERIFIED status? Thanks!
Comment 6 Yu Wang 2016-05-23 05:37:45 EDT
(In reply to Ladi Prosek from comment #5)
> Yu Wang, based on comment #3 should this BZ have VERIFIED status? Thanks!

Verify this bug according comment#3

Thanks
wyu
Comment 7 Yu Wang 2016-05-23 05:39:33 EDT
(In reply to Ladi Prosek from comment #5)
> Yu Wang, based on comment #3 should this BZ have VERIFIED status? Thanks!

Hi,

I have verified this bug, but there is no "devel_ack" for this bug.

Thanks
wyu
Comment 10 errata-xmlrpc 2016-11-04 04:49:36 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2609.html

Note You need to log in before you can comment on or make changes to this bug.