Bug 12931 - Consistant Installer Crashes after copying install image to HD
Summary: Consistant Installer Crashes after copying install image to HD
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard: Winston beta5
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-23 23:12 UTC by Kevin - The Alchemist - Sonney
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-25 18:31:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kevin - The Alchemist - Sonney 2000-06-23 23:12:35 UTC
ABit BE-II MB
Intel PII 450
64Meg
S3 Trio64V2
Root is /dev/hda3, 2 Gig
Installing Lilo in the root partition
Win9x on /dev/hda1 - 2 gig
125 Meg Swap
Custom Install, Everything
PS/2 3-Button Mouse
El-cheapo 104Key keboard (the $10 model at Intrex, FWIW)

GUI finds video, monitor, mouse and tests X OK.
GUI Install Failed twice after formatting the root partiton
(w/bad block check) and "Copying install image to root filesystem"
GUI then dumps with what looks like an XFree Trap to me, although it
scrolls and the system reboots before I can copy it down.

If I run the Text install, shortly after the same point, It
claims that I don't have enough space to install - 
Mount Point          Space Needed
                       38 M
Followed by an error unmounting hda3 (Device or Resource Busy)
Followed by a return to the "Installation to begin" Screen.

If you go forward from there, install goes through the same errors, but
*THEN* dumps an python trace (which I lost in the shuffle - sorry)

Workstation GUI install looks like it does the same thing.

Comment 1 Kevin - The Alchemist - Sonney 2000-06-24 12:12:09 UTC
OK, I got passed the error if I format without a bad-block scan. As it sounds
like there's a bad physical sector, I need the bad block scan, as may others.
Sif you need me to bring you my HD, I'm a local, so I suppose we can arrange a
trade *grin*.

Comment 2 Kevin - The Alchemist - Sonney 2000-07-24 13:53:15 UTC
Explain why this is not a bug, or propose a fix please. If I attempt to install
with a bad-block scan of my HD, I still can't install with Beta 3 (I'll be
testing Beta 4 as soon as I get a clean download). Crash occurs in the same
place, and if I don't format the drive/do a bad-block scan, the installer copies
files properly.

Comment 3 Michael Fulbright 2000-07-25 18:31:01 UTC
As far as I can tell this is a problem due to hardware misbehaving, which is not
something we can correct via the installer.  Please try this with another hard
drive if possible and if the problem persists we will have to revisit this
issue.


Note You need to log in before you can comment on or make changes to this bug.