Bug 1293301 - (CVE-2015-8612) CVE-2015-8612 blueman: Privilege escalation in dbus API
CVE-2015-8612 blueman: Privilege escalation in dbus API
Status: NEW
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Product Security
impact=moderate,public=20151218,repor...
: Security
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-21 06:22 EST by Adam Mariš
Modified: 2017-01-30 03:02 EST (History)
1 user (show)

See Also:
Fixed In Version: blueman 2.0.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Adam Mariš 2015-12-21 06:22:31 EST
Fedora 23, package blueman, is not vulnerable because it currently has blueman-2.1-0.3.git7a2e20e.fc23 in stable

Note You need to log in before you can comment on or make changes to this bug.