Bug 1293316 - Uncaught exceptions can leave stacks hanging UPDATE_IN_PROGRESS
Uncaught exceptions can leave stacks hanging UPDATE_IN_PROGRESS
Status: CLOSED DUPLICATE of bug 1293117
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-heat (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity high
: ---
: 8.0 (Liberty)
Assigned To: Zane Bitter
Amit Ugol
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-21 07:08 EST by Amit Ugol
Modified: 2016-04-27 00:11 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1280094
Environment:
Last Closed: 2015-12-21 08:31:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Amit Ugol 2015-12-21 07:08:50 EST
This is a clone for RHOS 8.
Please see my comments from there why this was moved to RHOS 8 as there is nothing to do anymore here on RHOS 7 (and especially 7.0 GA)
Comment 1 Mike Burns 2015-12-21 08:31:22 EST

*** This bug has been marked as a duplicate of bug 1293117 ***

Note You need to log in before you can comment on or make changes to this bug.