Bug 129332 - Anaconda fails towards end of packges install, reports that it is probably a bug
Summary: Anaconda fails towards end of packges install, reports that it is probably a bug
Status: CLOSED DUPLICATE of bug 119447
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 2
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-06 15:53 UTC by Tim J. Corcoran
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2006-02-21 19:05:01 UTC


Attachments (Terms of Use)

Description Tim J. Corcoran 2004-08-06 15:53:50 UTC
Description of problem:
While installing the Fedora Core 2 X86_64 bit distribution on an AMD 
Opeteron server the install will consistently fail reporting a bug 
towards the end of software installation.  It is not the same package 
each time.

Version-Release number of selected component (if applicable):
Fedora Core 2 X86_64

How reproducible:
Run normal install choosing server and new installation.  Have used 
the DVD ISO as well as the CD ISO files.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
When the installation errors it reports:

Trace back (most recent call last):
  File"/usr/bin/anaconda". line 1131, in ? intf.run(id, dispatch, 
config FileData)
  File "/usr/lib/anaconda/text.py", line 475, in run dispatch.gotoNext
()
  File "/usr/lib/anaconda/dispatch.py", line 169, in gotoNext 
self.moveStep()
  File "/usr/lib/anaconda/dispatch.py", line 237, in moveStep rc=apply
(func, self.bindArgs(args))
  File "/usr/lib/anaconda/packages.py", line 1125, in doPostInstall 
devnull = os.open("/dev/null", os.O_RDWR) 
  OSError: [Errno 5]Inpt/output error: '/dev/null'


Expected results:
No error ;^)

Additional info:

This is the standard X86_64 ISOs for Fedora Core 2.

Comment 1 Jeremy Katz 2004-10-07 19:01:33 UTC

*** This bug has been marked as a duplicate of 119447 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:01 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.